Support » Installing WordPress » Uploading web site via Filezilla

  • benlauren


    I’m going mad here

    I have a web site – let’s call it bicycles. I am trying to upload the content to a wordpress site.

    Connection to filezilla is fine – I worked that one out.

    Please correct me if I’m wrong as I will be uploading a few of these sites and I need to get it right.

    Once connected, on the left is the local site. On the right is the remote, where I enter public_html and a whole bunch of folders come up with question marks next to all of them.

    In the local site I locate the folder “bicycles”. In that folder are “content” folder and “wordpress” folder. I want to upload both of those folders to my “blank” wordpress bicycles web site, which is sitting there just saying hello. How I managed that transfer I don’t know but it worked.

    In the “remote” site as I said there are lots of folders with questions marks next to them. One of them says “bicycles”. When I click on it the panel underneath shows that the folders I wanted to transfer are there but my web site is still in its basic stage.

    A really basic way of telling me what I’ve done wrong would be helpful.

Viewing 1 replies (of 1 total)
  • MarkRH


    Question marks in the remote side generally occur during file transfers until a directory refresh is done after it’s completed. Pressing F5 will force a directory refresh. If you have files in the bottom pane (the transfer queue), these are files waiting to be transferred.

    To get them to actually transfer if they are not doing so automatically, select Queue -> Process Queue in the menu.

    Dragging a Folder from the Local (left) to the Right (remote) side should automatically transfer that folder and everything within it, keeping the same directory structure.

    Hope that helps,
    Mark H.

Viewing 1 replies (of 1 total)
  • The topic ‘Uploading web site via Filezilla’ is closed to new replies.