Support » Themes and Templates » uploading theme, still not working after steps followed

  • Resolved prosefamily6


    I am not a big computer person, so pls be as basic as possible.
    I have the theme in filezilla, i have it on remote and local, that is all set, I have it on cpanel and have it in public_html and unzipped it there.
    Still it will not show up under presentation, themes…

    Am I missing something? I worked on this for over 6 hours last night and again today, I am losing my mind! LOL

    It’s got to be something simple.

Viewing 6 replies - 1 through 6 (of 6 total)
  • First of all the basics: you don’t have anything “in Filezilla”. Filezilla isa tool (FTP client) that connects your computer and the host server + makes prossible transferring files between the two… see FTP = file transfer protocol.

    If you work with FTP – you can forget the cPanel. Don’t need it for file upload.

    According to the documentation you upload the theme (in their own folder) to the public_html/wp-content/themes/ folder, right?

    p.s. and unzip them on your computer before uploading.

    When I tried with FTP I unzipped first before I uploaded. I never found it so I decided to use cPanel, when I used cPanel, I uploaded it and then unzipped it when I got there, I thought that was how I was supposed to do it?
    If I did both FTP and cPanel did I screw the whole thing up and I should backtrack?

    Also, since I have cPanel should I just use it and not use filezilla, which do u recommend I do?

    Oh yeah, yes I did it in it’s own folder/themes, etc…

    BTW, thank you for responding so quickly 🙂

    No, you did NOT upload any new theme where they are supposed to be!

    Okay, now when I click on the link you just gave me, it’s there and when i go back to admin, I have it partially there, but not fully.

    Could you please tell me, if I am using only cPanel, do I need to unzip my theme before I upload it or afterwards, that could be my mistake.

    I don’t know, sorry, I never use cPanel to manipulate my themes and files, although it is installed on one of my hosts…
    I work only with ftp.

    It is working now, I changed it to resolved. The theme I was using must be missing something because I got a lot of others to work. YEAH!
    Thanks for your help and good luck on your book.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘uploading theme, still not working after steps followed’ is closed to new replies.