Support » Fixing WordPress » Uploading new media problem

  • I’m confused as to why or how I can no longer upload photos or videos. I keep receiving the following message:

    After a file has been uploaded, you can add titles and descriptions.

    Dismiss “Ad.jpg” has failed to upload due to an error
    Unable to create directory /mnt/w1008/d39/s07/b01c09d0/www/countrycarpentertopsfield.com/custom/wp-content/newuploads/2011/03. Is its parent directory writable by the server?

    I’ve also tried the browser upload instead of the flash up loader without avail. Any quick thoughts or ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have you checked if the folder has the appropriate permissions (777) to upload files? If you use a FTP program like WinSCP you can check folder permissions that way. Alternatively, you can contact your host and ask them. =)

    esmi

    (@esmi)

    Forum Moderator

    Try changing the permissions on the wp-content directory to 766. If you still have problems, try 767, 775 or 777. Once your uploads are working, change the permissions on wp-content back to 755 again and check that everything still works OK.
    http://codex.wordpress.org/Changing_File_Permissions

    Great suggestions, although I’ve tried changing permissions a variety of times. No luck. Is there something else that I could look for?

    Hello? I’ve seen similar posts asking the exact same question WITHOUT AN ANSWER. We’ve all tried changing file and directory permissions. Now what?
    It’s really frustrating to see multiple posts with the same answer, the poster comes back and says its not working and there is no follow-up.

    I’m having the same issue and my client is having to upload files manually to work around it. What is the solution when your files and folders are at 777 with no results?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Uploading new media problem’ is closed to new replies.