Support » Theme: Iconic One » uploading logo image

  • Resolved puspo

    (@puspo)


    I have one problem with yours gloryous theme. If I’m uploading an image to “LOGO” in administration (Customize iconic one). Image has uploaded fine but image didn’t choose to the header. I’m finding something as caché, but without success. Can You tell me more about this function? (Version 1.2.1.2)
    Thx for any help.

Viewing 14 replies - 1 through 14 (of 14 total)
  • I’m moved the all files from ftp1 to ftp2 and with those problems. 1. bad transfer of URL adress (solved) and the logo as i write in first topic.

    trying in other browser – not resolved

    Theme Author Themonic

    (@themonic)

    Could you show me? URL?

    what problem are you facing??

    For best results use the logo size mentioned in theme options page.

    I think this is better way to show you:
    http://puspo.cekuj.net/poznamky/uploading_error.png

    If I click to open (otevřít), logo is uploaded to medie gallery, but not setting up to header. In “Logo” is combobox “none picture” (Žádný obrázek) and it empty. Picture doesn’t set up. And on the website is placed “Name of the website”

    Theme Author Themonic

    (@themonic)

    Now I understand your problem.

    Please try uploading logo on completely fresh/new installation of iconic one non modified and report result.

    The theme is working fine for all users, this is the first of a kind problem.

    Also let me know the permissions of your theme directory.

    On localhost is fine, but on webhosting still not working. Atributes of permission is 775 (readed in totalcmd).
    Yestereday it’s working, that’s weird..

    Where is the place of saving URL adress of logo?

    Theme Author Themonic

    (@themonic)

    Logo will be saved in wp-content/uploads/current-month

    You can also check if the logo is uploaded by going to the media library.

    Also check the folder permission of uploads directory, try changing permissions of uploads folder to 777.

    You will need to check/change proper permissions via ftp program like filezilla.

    It seems to be a problem with permissions and are not related to our theme.

    I don’t think so. It’s not problem with uploading image to ftp, that’s fine, but SET up this uploaded pic. to theme_logo. I mean in “<hgroup></hroup>”. On my website still be a title of web and no logo. I know adress “wp-content/uploads/current-month”, i mean where is the secret place which choose between “logo” and “title”.

    Theme Author Themonic

    (@themonic)

    Install a fresh version of Iconic One and Please do all your customizations in the child theme.

    If you have modified the code directly we can only provide limited help, this is either the problem with permissions or with your customization because the theme is working fine.

    I re-install whole wordpress twice time. Same problem. Fresh install do it same problem. Permisssions to folder “uploads” set on “777”. Is there other way to set a logo?

    Theme Author Themonic

    (@themonic)

    Please send in a support request with login details at the below url

    http://themonic.com/support/

    Sorry, today i must to change code for displaying logo, i putted back old code for your testing. Thank you very much.

    Maybe I know where the problem is. My free webhosting creating ads to all pages. Maybe it is the problem. So, let it be. Thank you very much.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘uploading logo image’ is closed to new replies.