Support » Fixing WordPress » Uploading Imags into posts doesn't work!

  • Resently upgraded to WP 3.2.1 and now I cant upload and see images in posts. They are being uploaded to the uploads folder (I have check through my ftp programme) but can’t be seen in my posts, I have seen a few people are having this problem, but I cant find a diffinitive resolution.

    Is it a bug in 3.2.1 or something I’ve done.

    I have deactivated the one plug I have used and checked I am using php5, mysql5 etc, but nothing seems to make a difference

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi


    Forum Moderator

    Check your uploads path in Settings -> Media. On most installs, it should be blank.

    Hi, I’ve tried it with both blank and wp-content/uploads and neither work! The images are on the server its just that WP cant find them, even though it has the File URL correct.

    When I try to Add New through the Media Library window I ge the following error:
    Server error
    The website encountered an error while retrieving It may be down for maintenance or configured incorrectly.
    Here are some suggestions:
    Reload this web page later.
    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfil the request.

    When I double click on an uploaded image (broken picture link icon) in the Media Library, and move into edit picture pop up, again with a broken picture link icon WP tells me the file doesnt exist and asks me to re upload the file, which has no effect. Funny thing is the File URL is fine.

    When I try to simply add an image to a post, after uploading the pop up window is blank.



    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Thanks for your reply, I’ve done ‘deactivating ALL plug-ins’, and ‘switching to Twenty Eleven’ with no luck, but I will try the ‘resetting the plug-ins folder’, see if that helps!
    Thanks again for getting back to me.

    Sorry, that didn’t work either!
    Could this be an issue with the hosting for this site? I think I will try contacting the hosting company, see what they say, but any other ideas would be gratefully appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Uploading Imags into posts doesn't work!’ is closed to new replies.