WordPress.org

Support

Support » How-To and Troubleshooting » Uploading images – Permission settings

Uploading images – Permission settings

  • Hi, I am only just getting started with WordPress having migrated from Blogger. I have installed the Mudbomb WYSIWYG text editor and have been trying to upload an image into my post using the tool that comes with this plugin. I get an error stating ‘The admin disabled this function’ – what do I need to change to get this to work?

    What should my permissions be set to for the following directories? wp_CONTENT and wp_images

    Many thanks for any help you can give a newbie

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Uploading images – Permission settings’ is closed to new replies.
Skip to toolbar