WordPress.org

Forums

Social Articles
uploading images is not working. but great plugin!! (3 posts)

  1. pulla
    Member
    Posted 2 years ago #

    this is what I have been looking for!!!! very great.

    I have a problem.
    I installed my buddypress on 2nd blog like this.
    http://codex.buddypress.org/user/install-buddypress-on-a-secondary-blog/

    But It doesn't upload my attachment files such as pictures.

    It show files on preview but broken image url.

    http://domain.com/2nd_theme_name/wp-content/uploads/sites/2/1368962632kangwongosung2.jpg

    anther correct uploaded url (uploaded from admin page for testing)
    http://domain.com/2nd_theme_name/wp-content/uploads/sites/2/2013/05/click_2008061801513524-1024x669.jpg

    /2013/05/ <---- missing this folder name.

    please let me know how I can fix it. I really really need it!!

    thanks for great plugin.

    and Any news for premium features? I am really looking forward to seeing it!

    http://wordpress.org/extend/plugins/social-articles/

  2. pulla
    Member
    Posted 2 years ago #

    Any news for multi site?
    I am really need it but pics are not uploaded.

    Thanks in advance.

  3. Broobe
    Member
    Plugin Author

    Posted 1 year ago #

    Hi! I will fix this error in future version! Sorry for the delay and thanks for using our plugin!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Social Articles
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.