WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Uploading images in 1.5.2

[Resolved] Uploading images in 1.5.2

Viewing 3 replies - 1 through 3 (of 3 total)
  • That is for WordPress 2.0. To upload in 1.5.2, first make sure Allow File Uploads is checked under Options > Miscellaneous. From there you should have an Upload tab appear on the main menu.

    Wow thanks for the speedy response! I had looked for, but not found the essential option 🙂

    When I try to make changes to the “Allow File Uploads” options on the Miscellaneous Options page, the changes simply will not “take.” I hit Update Options but they don’t update, and I still can’t upload files. Argh! I’m using 1.5.2. Any ideas? Could it be permissions or something? I’ve tried all different combinations of settings, but no matter what I try, WordPress simply does not register that I’ve done anything with the “Allow File Uploads” tab. It just reverts right back to everything being blank!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Uploading images in 1.5.2’ is closed to new replies.