Support » Fixing WordPress » Uploading Image HTTP errors and failure to save image editing

  • Hello,

    Two very frustrating issues I am running into.

    1: For images I’ve already uploaded, when I edit them (crop or rotate), click save (yes, I click save), the photos don’t actually save. The little circle just goes around literally forever until I get so frustrated and X out. This is not an internet speed issue.

    2: Now, when I try to upload new images, I get HTTP errors for all of them. I’ve tried clearing my browser’s cache several times and reopening my browser. I’ve tried using a different browser. I’ve tried giving it a rest and coming back to it the next day. Still not letting me upload any images.

    All of the images are from my iPhone. All of my original images on my blog are from my iPhone as well and I’ve never run into this issue. Extremely frustrating as I am trying to write a timely blog post that has a lot of photos in it.

    I am not familiar with coding so if there is code I need to insert into the function, can you please be explicit as to how and where I do that?

    Thank you so much for your help!

Viewing 16 replies (of 16 total)
Viewing 16 replies (of 16 total)
  • The topic ‘Uploading Image HTTP errors and failure to save image editing’ is closed to new replies.