WordPress.org

Support

Support » Plugins and Hacks » Uploaded post/page images wont show

Uploaded post/page images wont show

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    A link to your site might help…

    honkamaa

    @honkamaa

    http://www.makesit.nu/tornedalia2

    If you look at the subcategories to “Restaurang” all of the pages there have the problem with the images missing.

    esmi

    @esmi

    Forum Moderator

    I can see the images fine, so it may be an issue with one of your machines. However, I think the method you’re using to insert these images is flawed. Instead of placing them in your theme folder, you should upload them via the Add Images option and insert them into each post. Or use CSS to add them as background images (in which case, they should stay in your theme directory).

    honkamaa

    @honkamaa

    Thanks esmi for the reply. I stop believing this is an WP-trouble. I tried changing upload-folder now to a folder in my themes directory but doesnt help.

    I even tried to write the full URL to the image in my webbrowser: http://makesit.nu/tornedalia2/wp-content/themes/makisig/images/uploaded/konferensmeny.jpg

    You probably see the images if u try this. So guess this is something bout the network or firewall here at work?

    esmi

    @esmi

    Forum Moderator

    Almost certainly.

    honkamaa

    @honkamaa

    Seems to be something with the file-properties for the images…almost solved this now.

    Thanks for youre support esmi!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Uploaded post/page images wont show’ is closed to new replies.
Skip to toolbar