WordPress.org

Forums

[resolved] Uploaded Images Won't Show In 2.9 (11 posts)

  1. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    The uploaded images have quit showing up in 2.9. There are also no more thumbnails when you go to review them. But if you go into edit, you can see the files and they are all still there.

    Also, if you input the full URL to the file, it comes up as "Oops! That page wasn't found!"

    Sure there is a simple answer to this, but darned if I know what is going on at the moment...LOL

  2. alism
    Member
    Posted 5 years ago #

    Check that the settings on Admin > Settings > Miscellaneous are correct first.

  3. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    Hi thanks... :) Went through and did the basics already...including checking that issue. wp-content/uploads is where it is set to and have the "Organize my uploads into month- and year-based folders" box checked as well. :)

  4. alism
    Member
    Posted 5 years ago #

    Good stuff. Disable your plugins, switch to the default theme and check the directory permissions if you've not already done so.

  5. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    Pretty sure we tried that this morning.. too.. Can always do it again though.. lol

  6. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    OK for sure did that... now when you type in the direct url to the image we get a 404 error code... weird..

  7. alism
    Member
    Posted 5 years ago #

    -snip- doesn't matter - see you've fixed it now.

  8. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    got it fixes... .htaccess file was hosed...

  9. Andrew "Easy" Anderson
    Member
    Posted 5 years ago #

    fixed... LOL

  10. Sharmander108
    Member
    Posted 5 years ago #

    This is going to sound retarded but I'm having the same problem. I understand everything and have checked most of it but I'm not sure what you mean by "checking directory permissions". How do I do that?

  11. Sharmander108
    Member
    Posted 5 years ago #

    nevermind solved

Topic Closed

This topic has been closed to new replies.

About this Topic