WordPress.org

Support

Support » How-To and Troubleshooting » Uploaded Images not showing up

Uploaded Images not showing up

  • The images I uploaded would not show up either in the Media gallery or on my site. The problem started on 4/26. All the images I uploaded before that date are still working though. Any help would be appreciated!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Are you uploading them into the proper file? ‘uploads’? Also, did you change themes, or add any plugins, which could possibly be problematic. Disable those to test if it resolves your problem, and revert back to the default wp template for your version. That also brings to mind the question to be sure the templates you’re using are for your version of wp, which you should consider upgrading soon.

    Thank you for your reply! All images are uploaded to /uploads. I just upgraded WordPress to the latest version 2.9.2 but the images are still not showing up! The only active plugin is StatPressCN and it’s the latest version and has been in use long before the image problem started. Unfortunately I cannot revert to the default template since the customized template is important for the blog’s visual style.

    esmi

    @esmi

    Forum Moderator

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of specific help.

    Thanks for the reminder! This is one of the pages where the images won’t show up: http://editspaces.com/?p=934

    esmi

    @esmi

    Forum Moderator

    Unfortunately I cannot revert to the default template since the customized template is important for the blog’s visual style.

    Temporarily switching to the default theme won’t impact on your ability to switch back to your custom theme. And such a switch may be needed to troubleshoot the problem.

    As it is, I can see an image within the content area of that page.

    For some reason it started working again suddenly yesterday!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Uploaded Images not showing up’ is closed to new replies.