WordPress.org

Support

Support » How-To and Troubleshooting » uploade files not visible on post

uploade files not visible on post

Viewing 6 replies - 1 through 6 (of 6 total)
  • When you go to the Manage tab (“Browse All”, right?) and see the thumbnails of the files you uploaded, click on them. That should bring up an options list that gives you the choice to “Send to Editor” and that’s how you include it in your post. Simply uploading the file doesn’t put it in your post.

    Where exactly and what image should we see?
    In FF I see a grey bar saying See images here – and it shows some thumbnails in a dropdown from where clicking on them it brings up the lighbox gizmo.

    So, what is your question?

    tsguitar: uhm yeah.. the “Browse” tab. Send to Editor doesn’t do anything… 🙁 What’s supposed to happen? Do I get some feedback?

    moshu: these aren’t attached images, these are galleries that I create by uploading images and using my custom plugin.

    thanks,

    Richard

    When you select “Send to Editor,” the link shows up at the bottom of your post. Double check at the bottom of your post.

    still not I’m afraid…
    Do you know where it should be in the code? Might be that my template is missing something? I got blank templates from somewhere and dressed them up to the current look…

    You have templates for your admin area? I’m talking about looking in the textbox where your post is in the admin panel (Write >> Write Post), not your post on the live site. Pretend you’re just starting to write a posting and click “Send to Editor.”

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘uploade files not visible on post’ is closed to new replies.
Skip to toolbar