WordPress.org

Forums

WORDPRESS VIDEO GALLERY
Upload Videos from youtube not working (13 posts)

  1. ChrisWa
    Member
    Posted 8 months ago #

    HI,
    I updated to v2.7 and now I can't add videos any longer. I add the Youtube URL, generate the information.

    The plugin only generates the title information and leaves the description blank. I publish, but it won't add it to the list of videos, nor to the assigned categories.

    Anything I can do to fix that?

    Thanks

    https://wordpress.org/plugins/contus-video-gallery/

  2. birabiro
    Member
    Posted 8 months ago #

    I am having this exact problem...very frustrating!

  3. karthikeyani
    Member
    Posted 8 months ago #

    Hi,

    Please follow the steps mentioned in http://wordpress.org/support/topic/dosent-work-after-updating?replies=2#post-5943074. If you are still facing any difficulties in this feel free to contact our supporting team.

  4. iik
    Member
    Posted 8 months ago #

    Same problem here, added videos are shown in the admin-gui, but not on video-home or video-more.

    I followed the steps mentioned in the post from karthikeyani (in http://wordpress.org/support/topic/dosent-work-after-updating?replies=2#post-5943074) but the topics were already settled in the code ...

    Adding existing videos to new categories works, but new videos are not shown in the assigned categories (neither new categories nor existing categories) on the front page, although they are shown in the admin-page.

    I can even call the page of the new video, title and description, categories(sic!), ratings, everything is shown, but not the video (just a blank black player-window)

  5. karthikeyani
    Member
    Posted 8 months ago #

    Hi,

    Open \wp-content\plugins\contus-video-gallery\front\models\videohome.php file and find get_playxmldata. Inside the function find INNER JOIN and replace all with LEFT JOIN and check.

    If you are still facing any difficulties in this, share your site link.

  6. iik
    Member
    Posted 8 months ago #

    Ticket Number is [##20005##]
    Thanks! :-)

  7. karthikeyani
    Member
    Posted 8 months ago #

    Please try the following steps too . Open \wp-content\plugins\contus-video-gallery\front\models\videoshortcode.php and find get_playlist_detail Inside the function you can find the below code.

    . ' WHERE t3.is_publish=1 AND t2.media_id="' . intval( $vid ) . '"'
    					. ' LIMIT '.$related_video_count
    					);

    Now replace with the following code and check.

    . ' WHERE t3.is_publish=1 AND t2.media_id="' . intval( $vid ) . '"');

  8. iik
    Member
    Posted 8 months ago #

    yep, video on shortcode-page is running now, even newly added videos. :-)

    but I guess it was a browser/flash issue with the videos not running in the shortcode-pages, as I use a different browser now (Opera at the moment, used Chrome before). When I change back to the original code in videoshortcode.php, the videos are still running in the Opera...

    But still newly added videos don't show up on video-home and video-more...

  9. dchadlong
    Member
    Posted 8 months ago #

    Saving YouTube videos in Admin also doesn't work.

  10. karthikeyani
    Member
    Posted 7 months ago #

    Hi,

    If anyone facing problem in displaying video thumb images, categories and playing videos after upgrade 2.7 version, download the latest package from http://wordpress.org/plugins/contus-video-gallery/ and replace the following files and folder.

    \wp-content\plugins\contus-video-gallery\front (folder)
    \wp-content\plugins\contus-video-gallery\ContusFeatureVideos.php
    \wp-content\plugins\contus-video-gallery\ContusPopularVideos.php
    \wp-content\plugins\contus-video-gallery\ContusRecentVideos.php
    \wp-content\plugins\contus-video-gallery\ContusRelatedVideos.php
    \wp-content\plugins\contus-video-gallery\myextractXML.php
    \wp-content\plugins\contus-video-gallery\admin\controllers\videosettingsController.php

    and remove \wp-content\plugins\contus-video-gallery\ContusFeaturedVideos.php file and check.

    If you cannot able to generate YouTube video details, make sure port 80 is enabled in your server.

    If you are still facing any difficulties in this feel free to contact us.

  11. iik
    Member
    Posted 7 months ago #

    Thanks a lot, everything is working fine now, as far as I can see :-)

  12. birabiro
    Member
    Posted 7 months ago #

    Hi I am not familiar with codes etc like those listed above. and do not want to mess up the entire gallery...I got this plugin because I thought it was user-friendly ;] Is there an easier way to fix this for those of us who may not be as familiar?

  13. karthikeyani
    Member
    Posted 7 months ago #

    Hi,

    We have fixed the issues in live package. So you can just download the latest package from https://wordpress.org/plugins/contus-video-gallery/ and unzip it and replace the "contus-video-gallery" folder in the following path \wp-content\plugins\.

    If you don't have more videos in your site, then uninstall the plugin and install the latest one.

    If you are still facing any difficulties in this, feel free to contact the supporting team at assist@apptha.com

Reply

You must log in to post.

About this Plugin

  • WORDPRESS VIDEO GALLERY
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic