Support » Plugin: All-in-One WP Migration » Upload stopped

  • Resolved Felipe Lenin

    (@felipe-lenin)


    Hello, I have a big problem, I made an update on this site, but when I sent it, it ended up being blocked by the server, but it was in the middle of the upload, as the uploade was interrupted the site is now inoperative, I would like to know how I can solve it this and if there is how to save the data?

    ERROR:

    Warning: Use of undefined constant AI1WMUE_MODEL_PATH – assumed ‘AI1WMUE_MODEL_PATH’ (this will throw an Error in a future version of PHP) in /data/sites/mm-wordpress/www/wp-content/plugins/all-in-one-wp-migration-unlimited-extension/constants.php on line 49

    Notice: wp_register_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.0.) in /data/sites/mm-wordpress/www/wp-includes/functions.php on line 4903

    Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.0.) in /data/sites/mm-wordpress/www/wp-includes/functions.php on line 4903

    Warning: Use of undefined constant REQUEST_URI – assumed ‘REQUEST_URI’ (this will throw an Error in a future version of PHP) in /data/sites/mm-wordpress/www/wp-content/themes/rsw-megamark/functions.php on line 73

    Fatal error: Uncaught Error: Call to undefined function curl_init() in /data/sites/mm-wordpress/www/wp-content/themes/rsw-megamark/functions.php:78 Stack trace: #0 /data/sites/mm-wordpress/www/wp-content/themes/rsw-megamark/functions.php(110): file_get_contents_tcurl(‘http://www.haro…’) #1 /data/sites/mm-wordpress/www/wp-settings.php(497): include(‘/data/sites/mm-…’) #2 /data/sites/mm-wordpress/www/wp-config.php(102): require_once(‘/data/sites/mm-…’) #3 /data/sites/mm-wordpress/www/wp-load.php(37): require_once(‘/data/sites/mm-…’) #4 /data/sites/mm-wordpress/www/wp-blog-header.php(13): require_once(‘/data/sites/mm-…’) #5 /data/sites/mm-wordpress/www/index.php(17): require(‘/data/sites/mm-…’) #6 {main} thrown in /data/sites/mm-wordpress/www/wp-content/themes/rsw-megamark/functions.php on line 78

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Upload stopped’ is closed to new replies.