WordPress.org

Forums

Upload problems (3 posts)

  1. gaute
    Member
    Posted 10 years ago #

    Some files are uploads nicely, but on a larger file, I get the message below. As you see, there is a wrning, a note of success,, and the file is reported as 0Kb. the limit set in WP is set to 9216. The aqctual file is 5248kb, and is NOT properly uploaded. (The link does not work, and the servers filesystem does not find it.)
    Anyone???
    Warning: chmod(): No such file or directory in /home/berpost/public_html/wp/wp-admin/upload.php on line 177
    File uploaded!
    Your file Bada_Bing_Eg_elsker_meg.wmv was uploaded successfully!
    Here’s the code to display it:
    Musikkvideo Bada Bing
    Image Details:
    Name: Bada_Bing_Eg_elsker_meg.wmv
    Size:0 KB
    Type:

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    This is a server setting, not a wp setting.
    Something in apache needs altering by your host to allow this.

  3. Anonymous
    Unregistered
    Posted 10 years ago #

    I'm having a very similar problem. I set the upload max to 1024, and am uploading an 18k image. I get the following:
    Warning: copy(/home/simple/public_html/press/wp-content/2231.gif): failed to open stream: Permission denied in /home/simple/public_html/press/wp-admin/upload.php on line 171
    Warning: chmod(): Permission denied in /home/simple/public_html/press/wp-admin/upload.php on line 177
    I'd love to know what the deal is...anyone?
    Mark

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.