WordPress.org

Support

Support » How-To and Troubleshooting » upload problem

upload problem

  • Hi,
    Since my host reinstalled the server I can’t upload images anymore.
    this is the error msg i get:
    It doesn’t look like you can use the file upload feature at this time because the directory you have specified (/usr/home/jarranl/public_html/wp-content) doesn’t appear to be writable by WordPress. Check the permissions on the directory and for typos.
    According to my host, i have to change the absolute path to:
    /home/jarranl/public_html/wp-content
    But I can’t find where i can change it… I’m only a beginning php-er.
    Thanks for any help,
    Jarra

Viewing 5 replies - 1 through 5 (of 5 total)
  • Oops, found it..
    was expecting it to be more difficult.. 😉

    How did you manage to do it?

    Check the permissions, I found out in my case that the /home/jarranl/public_html/wp-content was not the folder I made writeble, as i wanted my files in another folder.

    /home/www/ektopiae/ektopia/images
    I think this must be the uri to use.
    you can upload pictures without password because you make the folder writeable bij changing the CHMOD settings.

    Mark (podz)

    @podz

    Support Maven

    You can choose any directory to upload images to.
    http://faq.wordpress.net/view.php?p=70
    That should sort the issues, but if not, post back.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘upload problem’ is closed to new replies.