WordPress.org

Support

Support » How-To and Troubleshooting » Upload problem

Upload problem

  • The following message is given after certain (not all) uploads.
    The allowed filesize and tpe is ok.

    Anyone?

    Warning: chmod(): No such file or directory in /home/rabiator/public_html/wp/wp-admin/upload.php on line 177
    File uploaded!

    Your file trappen_lur.avi was uploaded successfully!

    Here’s the code to display it:

    Røketrappen – en lur. DivX

    Image Details:
    Name: trappen_lur.avi
    Size:0 KB
    Type:

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    @macmanx

    Set the permissions of your upload directory to 777 (CHMOD 777).

    It is done. As my posting says, this message is not given for all uploads – just certain.

    Both filesize and type should be ok.

    Please not that the message says “uploaded successfully!” but that is not true.

    May this be a problem with php settings? Is there an upload limit for users in PHP?

    Upload limit – yes, and it is set by your host.

    Thanx! the upload limit is probably the issue here!

    Greetings from Norway;-)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upload problem’ is closed to new replies.
Skip to toolbar