WordPress.org

Forums

WP Photo Album Plus
[resolved] upload photo blank page (4 posts)

  1. chapy
    Member
    Posted 3 years ago #

    I have couple of problem after i change from one server to another (hardware migration)

    First, when i go to the upload page i receive that message:
    Database fixed. 1 invalid entries removed:

    Also, if i try to upload single photo, i just got a blank page.
    The photo seem to have been upload, but there is no thumbnail.
    I also can't upload .zip file, i never receive dots.... message

    To fix, i try couple of thing like:
    Uninstall the plugins
    Activate - desactivate the plugins
    Reset the plugins

    nothing works, always have all thoses problems.

    thank's for you help !

    Martin C.

  2. chapy
    Member
    Posted 3 years ago #

    let's add this for troubleshooting

    Fatal error: Call to undefined function imagecreatefromjpeg() in /var/www/mysite/wp-content/plugins/wp-photo-album-plus/wppa_class_resize.php on line 183

  3. chapy
    Member
    Posted 3 years ago #

    Hi there

    hard time but i fix it myself, need the solution ?

    problem was : Fatal error: Call to undefined function imagecreatefromjpeg() in /var/www/mysite/wp-content/plugins/wp-photo-album-plus/wppa_class_resize.php on line 183

    debian 6.0.2
    apt-get install php5-gd
    /etc/init.d/apache2 restart

    try to upload...
    1 Photos uploads in the n° 3 album

    voilà !
    it's FIX !!

  4. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    I will build in a warning message (in version 4) for this type of php misconfigs, that will save anger and forum space and time.

    Thanx for your input!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Photo Album Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic