Support » Alpha/Beta/RC » upload path

  • Resolved zabatonni

    (@zabatonni)


    in single wp installation there is no way to specify upload path
    BLOG.TLD/wp-admin/options-media.php
    two input texts are missing.

    i tried to install 3.4.2 version setup paths and then upgrade to RC4
    paths were there, after removing values inputs dissapeared.

    in multisite installation this works perfect.
    ————-
    one thing i noticed is that when i put some value directly into DB into wp_options > upload_path those options show up again

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yeah, I just noticed this same issue on a fresh install of 3.5. The paths were there yesterday when I just upgraded, but they disappeared and defaulted on a clean install. (Honestly, confused the heck out of me because I couldn’t figure out why I wasn’t seeing uploads when I FTPed, but obviously I wasn’t looking in the right place.)

    well, at least its working, but you have to set any value in database in wp_options, look for upload_path and then youll be able to set your directories back.

    hopefully theyll fix it soon.

    George Stephanis

    (@georgestephanis)

    Code Monkey

    This was intentional as per ticket 21720

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    in multisite installation this works perfect.

    Given that the media settings for that are totally hidden per site on a Network, I assume you mean that you can go to Network -> Edit, which is the options.php page for the Network, and is exactly what you experience now on single sites 🙂

    +1 George, this was as intended.

    Okay, that makes sense. (And, of course, right after I posted I saw this. Oops.)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘upload path’ is closed to new replies.