[resolved] "Upload New Media" page is blank - can't upload media. New install. (3 posts)

  1. arionproductions
    Posted 5 years ago #

    Have just loaded WP onto a new site using Fantastico. My "Upload New Media" page is totally blank below the "Upload New Media" heading. The code seems to be there when I view the page source, but I can't upload any media into WP as there is simply nothing displaying on the page. I have tried adding media to a post, but when I want to add a file from my computer the Add Media Files from Your Computer page in the popup is blank.

    I am using both Safari and Firefox on a MacBook Pro. I am using the latest version of Flash. I have cleared the caches on my browsers, restarted my browsers, got the latest updates for my computer.

    I have another 6 WP sites I have built for people and haven't had this problem with any of them. I have two of those sites hosted with the same people I'm hosting this site with again without any issues.

    I have deleted WP from the server and reinstalled it and any upgrades. Still no joy.

    Has anyone else had this problem? How have you fixed it? Is it a problem at the hosting end? I've read other posts about media uploader not working but can't find any that resemble my problem, or how to fix it.

  2. arionproductions
    Posted 5 years ago #

    By the way, I don't have any plugins installed. This is a brand new install... haven't started adding stuff at all yet.

  3. Golok
    Posted 5 years ago #

    There is a similar discussion on this topic, with at least one solution which worked for me:

    Blank media window Mac upload

Topic Closed

This topic has been closed to new replies.

About this Topic