WordPress.org

Support

Support » How-To and Troubleshooting » Upload New Media issue "Error saving media attachment"

Upload New Media issue "Error saving media attachment"

  • I am fedup of resolving this issue. Ok well, here we go.

    I have my wordpress application on shared virtual machine(Windows server 2008), IIS 7.5.

    Couple of days ago when I tried to upload new media I was getting i/o error and http error. Some one suggested to add No Flash Uploader plugin which I did Now after using Browser Uploader for adding new media(picture of any size or type), and pressing upload button its taking lot of time and browser display error “Internet Explorer cannot display the webpage”.

    When I try to do the same on my remote desktop machine I get error “Error saving media attachment”.

    I don’t know what is wrong, I tried various solutions mentioned on internet(removing plugins, give permissions to upload folder) not sure why this is happening. please anyone can help me I would be really thankful of you. I have wasted like 2-3 days on this issue but with no resolution.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Upload New Media issue "Error saving media attachment"’ is closed to new replies.