WordPress.org

Support

Support » How-To and Troubleshooting » Upload Media Error

Upload Media Error

  • I am currently playing around with the Media feature in 2.5, and I am unable to upload anything. I keep getting an “HTTP error.” and it says “An error occurred in the upload. Please try again later.”

    What might be causing this problem? How would I correct it?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same problem here. I wasn’t sure if it was a WordPress problem or something my host had messed up because they’ve been pretty stupid lately.

    Me too here having the same error during uploading image with Add Media in 2.5.

    HTTP error
    An error occurred in the upload. Please try again later.

    Somewhere i found the code to include in my .htaccess file to overcome this problem. But still i have the same problem. Is this code malfunctioning ? Here is the code.

    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </Files>
    </IfModule>

    HTTP error
    An error occurred in the upload. Please try again later
    is encounter while i ma using firefox.

    But with IE6 it generates following error:

    The uploaded file could not be moved to /var/www/vhosts/mysite.com/httpdocs/wordpress/wp-content. 101

    I went over the reply on http://wordpress.org/support/topic/164999?replies=1 but the problem is either not solved or some suggestions there I cannot understand.
    The only 2 things I haven’t tried are “6. mod_security…” and “Finally, if you simply want to give up entirely on the flash uploader for now, use this plugin to disable it: No-Flash-Uploader…”.
    I am using version 2.5.1.
    I don’t understand what is the file I am required to create on 6 – is it a txt file? what should be the name of the file and in which directory I am supposed to put it?
    The “no flash” – is a php file, where am I supposed to place it?

    One last remark – if there is a unique gallery – why am I not able to upload media directly to it? I can only doing through an editor of post…

    I used the no-flash uploader plugin and when I tried to upload I got this message: The uploaded file could not be moved to /myblog/wp-content/uploads/2008/08
    So something keeps getting in the way!
    If it’s the mod-security – please let me know how to disable it? what is the exact name of the file and where exactly am I supposed to place it?
    thanks

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    “The uploaded file could not be moved” usually means that you have the permissions set wrong on the upload directories.

    More info here:
    http://codex.wordpress.org/Changing_File_Permissions

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Upload Media Error’ is closed to new replies.