Support » Theme: Ready Review » Upload Logo Button Not Working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Can you try now with the latest update ?

    It should work.


    Hello>>>> i have same problem?!
    (Great theme, I really like it! I am currently trying to upload a header image by going into the theme options and then clicking the “select image” button under the Header options. However, when I click on it, nothing happens. I can enter logo text and that appears in the header but I can’t get the upload button to work. I have tried on both Chrome and Firefox. Any help would be appreciated! Thanks!)

    Please help


    I now have the same problem…
    tried it in chrome and firefox to no avail.
    the image is already uploaded in my media library, so i can either use the From URL or From Media Library, however they’re not working..
    after clicking Insert Into Post, the ‘Browse’ button only changed into ‘Remove Upload’ yet there is no image.
    I’ve tried it in different IP and internet provider, was thinking maybe the connection is interrupting the process..
    how am i suppose to get this thing to work, i need to update the header of my site, like as in now!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upload Logo Button Not Working’ is closed to new replies.