Support » Plugin: EntryWizard » Upload limit 1MB

  • I have increased the limit to upload into WordPress to 3MB.
    Under the file manager, yes I can upload to the website a file of 2.7MB
    Yet trying to upload an image in Entry wizard, give the error that the image exceeds 1 MB.
    Is there a setting somewhere else?
    Please advise, thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Josie Stauffer

    (@joanne123)

    I’m not sure which limit you increased. EntryWizard checks the php limit, which is what would apply to anything uploaded using EntryWizard.

    We set this in our .htaccess file:

    php_value upload_max_filesize 3M
    php_value post_max_size 8M

    php_value memory_limit 250M

    ( I notice some instructions on the web that suggest doing this in your theme file — maybe that is what you did. But the theme is not active in the admin area where the layout, etc are set up. )

    this is the setting in .htaccess

    php_value max_execution_time 30
    php_value max_input_time 60
    php_value max_input_vars 1000
    php_value memory_limit 32M
    php_value upload_max_filesize 3M
    php_value post_max_size 8M

    This file is in the root along with wp-content, wp-admin and wp-include folders
    Is there anything wrong here and is this the place where EW gets the parameters?

    Plugin Author Josie Stauffer

    (@joanne123)

    If your hosting company allows overriding php ini values in a .htacces file, then yes, this should match what ewz sees. But I understand not all hosts do.

    There may also be a way to control these values in your hosting company’s control panel. But this is getting outside my area of expertise, such as it is.

    Thanks so much for your help.
    I will contact the hosting company.

    I am embarrassed. After turning the world apart. I saw that limit was at layout.
    All corrected. as the layout shows the limit of 4 in WP and follows my setting of 3 in the layout.
    All fixed!!!!

    It may be easier to set the upload limit in your php.ini file. A bit easier to see and edit than .htaccess

    Correct…..

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.