Support » Fixing WordPress » Upload Images – Impossible

Viewing 15 replies - 1 through 15 (of 18 total)
  • Hi, I’m using de 2.3.1 wordpress version and I have the same problem. Could you help find a solution??

    I have both wp-content and uploads writable by the web user, but upload doesn’t work.

    In fact, I can’t even delete old uploads. When I click Delete File it reload the page, but the upload is still there.

    I wish there was some way to debug this. Some way to tell, what causes WordPress to fail. I’m on 2.3.3 / apache.

    A lot of people seem to be having the problem.

    I got it to work by using Firefox, instead of Internet Explorer.

    USE FIREFOX — not IE

    I was able to “upload” images into Media Libary, but it was IMPOSSIBLE to put anything into the actual post with IE. But it seems to work fine with Firefox.

    Using Firefox, click “Add Media” at the top of the Text Editor, then go into the Media Library, and click on your images. That should open up another box that will allow to get images into your posts.

    When I click add media or add an image I get a pop up that says “are you sure you want to do this” and a link that says “please try again.” There’s no way to upload an image. I’m using 2.5 on Firefox.

    See this solution, if it works for you.

    I’m a new WordPress user and am basically trying to use it as a CMS – but do need up upload images into my ‘pages’. I’m running 2.5 and I’ve tried IE and Firefox and all the various ‘fixes’ I’ve found on the forum. Nothing works.

    The images actually upload into the media library even though I get the dreaded “Specified file failed upload test.”

    Am I doing something wrong? Is there a solution?

    Thanks for any help!

    I upgraded to wp 2.1.5 thinking it might resolve the image issue, but alas that is not the case. I don’t have this problem on other wp blogs.

    When I click on add media > add an image
    the box that pops up says:

    Are you sure you want to do this?
    Please try again.

    The uploads folder is 777’d.

    Has anyone else seen this?

    Oops, meant to say WP 2.5.1

    I don’t have a solution, but in case it’s helpful, that looks like the error for the wp-nonce function.

    I could solve this problem by changing the permission.
    I really don’t understand how a lot of people at getting this error and apparently we don’t see announcement from wordpress.
    I can upload but when I press publish, nothing happens, every time I use a picture in my post I got this error (sometimes even with just text).
    Help

    Hi all,

    I’ve got the same problem in my wordpress. Permissions are right but the add Media button does not work…

    In my local installation I’ve not this problem so I think it is an apache problem. Maybe some config, but I don’t know where I find a solution.

    Are there someone who could help?

    I’m using WordPressMU and have posted a solution for my users on my blog. It works for me. Hopefully it will work for you. Certainly not elegant but then WordPress hasn’t made that possible. This link will take you to my blog. Hope this helps anyone out there.

    We had a similar problem but none of the suggested solutions worked until we upgraded to PHP5 from PHP4. All hosted blogs running on PHP4 had this issues, while those running on PHP5 did not. Upgrading to PHP5 fixed their issue.

    Just to let you know, My blog notes aren’t a solution – only a work around – it gets the pictures loaded and usable – it doesn’t make WordPress work correctly. Again – not elegant.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Upload Images – Impossible’ is closed to new replies.