Support » Plugin: OptionTree » Upload Image, Makes Option Tree Go Blank

  • Resolved thisissparta

    (@thisissparta)


    Hi there,
    So I’ve used Option Tree all week, working on a new site. Uploading images has been and works fine in the header and homepage options.

    My problem is just in the past couple of hours, I upload an image using the WP uploader while in Option tree, trying to change the header or footer image. The upload works fine, but when I choose “Insert into Post” Option Tree turns white and nothing happens. I tried it in Chrome and Firefox. Also, it worked a few hours ago, but seems to have stopped working.

    Does anyone know what’s going on? I tried deactivated/reactivating the plugin as well, but it didn’t change anything.

    Any info or advice would be greatly appreciated.

    Thanks : )

Viewing 15 replies - 1 through 15 (of 38 total)
  • I’ve got the same issue.

    Most all of the panes on the plugin are working with the exception of the ‘General’ pane where you can upload the site logo and favicon. It is also uploading the images, but going blank (white) and hangs up.

    I have also uninstalled and installed the plugin several times, but to no avail.

    I am using this same WP theme/OptionTree setup on a couple of other sites and this is the only one giving me problems. And yes, it is up to date.

    Any ideas? Thanks!

    Plugin Author Derek Herman

    (@valendesigns)

    I have no idea what would be causing this.

    I’ve got the same issue too, I’ve had to stop using the theme which is brilliant but optiontree is a must for this theme (it doesn’t work without it

    http://mdnw.net/html/wp-content/themes/super-skeleton/help/Theme_Install_Checklist.pdf

    I have wordpress 3.2.1, I have latest of all plugins and have literally run it on the basic required for this theme. OptionTree and UpToTheTop

    When I load optiontree to add content, no problem, when I click on the choose item to add to optiontree it allows me to select it but as soon as I press “add to optiontree”, the optiontree/wordpress/plugin box goes white and NOTHING loads, this definitely isn’t a slow loading thing and the files are small for how long this hangs (longest has been 20minutes + so far.

    I have now had to stop this theme and work on another site, not sure why optiontree doesn’t work?

    The thing is though, it was working fine before the update for me :S not sure what happened and I don’t know how to go back either, this new update has just stopped me working.

    I don’t wish to complain, I’m just letting you know the full extent, and also if there is anything I can provide to be more constructive, please ask

    Plugin Author Derek Herman

    (@valendesigns)

    @chamberstudios – If it’s just the image uploads that are the issue then directly paste the url of the image into the input filed after you have uploaded. No need to throw the baby out with the bathwater. You just need to circumvent the insert part until I can fix it, which means having a system that it breaks on to test.

    Hmm I think I’ll have to do that, not knocking your design or what you have done, it’s really useful so thank you for that. Just a little frustrating me for the end user.

    Thank you for the advice though 🙂

    Plugin Author Derek Herman

    (@valendesigns)

    Unless you give me access to your site I can’t fix it, so if you like the plugin and want to contribute this is how you can help.

    ok sending you some details now

    not sure how to send you details? is there a private message somewhere or something?

    Plugin Author Derek Herman

    (@valendesigns)

    Send it to derek[at]valendesigns[dot]com and I’ll take a look tomorrow, it’s getting late.

    No problem, thank you and have a goodnight

    Plugin Author Derek Herman

    (@valendesigns)

    I logged in to your site and it works for me. I’m not sure what the issue is, but I’m able to upload and click “Add to OptionTree” and it inserts the image. Am I missing something?

    Plugin Author Derek Herman

    (@valendesigns)

    What browser are you using?

    I just tried it now, uploading an image into wordpress works for me, but then let’s say when I am trying to upload an image onto the logo

    using optiontree it says upload your logo, so i select it from the gallery and it hangs for me.

    I have tried this using multiple browsers all refreshed and cleared of all history, content, cookies and flash, etc etc

    Internet Explorer v9.0.8112.16421 64-bit Edition
    Firefox 8.0 beta (latest official update)
    Chrome 15.0.874.106 m (latest official update)

    Still no joy, uploading from computer works you say, does anything else? Like including it in a gallery for example or uploading something from the wordpress gallery?

    Plugin Author Derek Herman

    (@valendesigns)

    I am uploading by clicking the “Upload Your Logo” “Upload” button and then uploading an image or selecting an image from the gallery and clicking “Add to OptionTree” and everything works fine for me. I’m not sure why it doesn’t for you. I’ve use FireFox, Chrome and Safari and all work. I’m on a mac so no IE.

    Not sure what to say about that, what do you think it could be or that I should try that could help resolve this? It’s clearly not just me in this situation.

Viewing 15 replies - 1 through 15 (of 38 total)
  • The topic ‘Upload Image, Makes Option Tree Go Blank’ is closed to new replies.