Support » Plugins and Hacks » [Resolved] Upload Image Error

[Resolved] Upload Image Error

  • I’ve got a strange one, I’m trying to upload some images into one of my multisites and keep getting the following error.

    ERROR: Attempt to upload a photo that is too large to process
    Based on your server memory limit you should not upload images larger then 160 x 120 (0.0 MP)

    I’ve set my php limits to ridiculous levels and still get the same errors. By ridiculous I’m talking:

    memory_limit 512M
    post_max_size 32M
    upload_max_filesize 32M
    max_input_time 60

    In relation to the 522 x 205px, 31.8KB image that I’m testing with.
    No errors are being generated in the logs and all php values above are local values confirmed in Table XII under configuration.

    Any possible ideas that I might be overlooking?


Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jacob N. Breetvelt


    Uncheck Photo Albums -> Settings admin page Table VII-B8.1 and 8.2
    In some installations – like here – the computation fails.

    You’re the man!
    That resolved it.

    Thanks much,

    I recently encountered this same issue and what’s odd is that the picture dimensions have been unchanged over the past 12+ months that I’ve used the photo albums. The picture sizes have all been 1-2 MB each while the dimensions have been 3840 x 5760. Standard exports from Lightroom. This has worked flawlessly up until two weeks ago and I’m at least 50 photo albums in.

    I tried the above admin changes and that didn’t resolve it. What did work however was unchecking Photo Albums -> Settings admin page Table VII-D4. Not sure how I feel about disabling the check but I can now upload again. Any thoughts or other suggestions would be great, thanks!


    Plugin Author Jacob N. Breetvelt


    Table VII-D3 and D4 is now the numbering of previous ( 6 month ago! ) 8.1 and 8.2
    Sometimes a re-organisation is required to keep things comprehensive.
    You did the right thing.

    Great info, thanks. I’m always nervous changing from default settings.


    Awesome, just had the same problem again on a different site and came back to refresh.
    Thanks for the update guys.


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Upload Image Error’ is closed to new replies.