WordPress.org

Support

Support » Plugins and Hacks » upload image broken

upload image broken

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author photocrati

    @photocrati

    @thomasbaratier – That looks like the NextGEN Gallery installation may be incomplete. You noted “I tryed to re-install the plugin manually but it was unefficient” … did you do this with an FTP client and over-write the entire /nextgen-gallery/ folder?

    – Cais.

    @cais : yes, with my FTP client and I deleted files before…

    Plugin Author photocrati

    @photocrati

    @thomasbaratier – Would you be able to send us a Bug Report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) with log in and FTP credentials for your WordPress installation so we can get a look under the page and try to help you get this sorted out?

    – Cais.

    Ok; I do it immediatly. But I’m not sur to be able to provide you an FTP access. Thanks for your help

    Plugin Author photocrati

    @photocrati

    @thomasbaratier – In this case, the FTP access may be the more important one as we may need to re-verify the installation.

    – Cais.

    Ok,done with complete information and more…

    Plugin Author photocrati

    @photocrati

    @thomasbaratier – Thanks!

    – Cais.

    What was the http error? It seems I have the same problem I get 301 Moved Permanently, in this ajax call

    https://domain.com/photocrati_ajax?action=upload_image&gallery_id=1&gallery_name=

    Did you find a solution to the problem above?

    @sneek23: No solution for the moment; We are working on the problem with the support….

    ok, please keep this thread up to date
    thanks 🙂

    I think I am having same issue – have tried upload 3x and all pics give http error. Should I uninstall and re-install via ftp? Will that delete my galleries and posts that I already have?

    upload via ftp did not work – plugin did not show on plugin list. upload via zip – same issue. i have also submitted a bug report. PLEASE KEEP US UPDATED..

    Unable to access website when updating nextGen plugin, only this message coming up:

    Warning: include_once(non_pope/class.photocrati_cache.php): failed to open stream: No such file or directory in /home/samoaemb/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 152

    Warning: include_once(): Failed opening ‘non_pope/class.photocrati_cache.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/samoaemb/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 152

    Fatal error: Class ‘C_Photocrati_Cache’ not found in /home/samoaemb/public_html/wp-content/plugins/nextgen-gallery/nggallery.php on line 153

    Not even able to login into backend. Anyone know how I can fix this? Thanks

    Plugin Author photocrati

    @photocrati

    @samoapages – Please start your own topic to get help with issues on your specific site.

    Thanks!

    – Cais.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘upload image broken’ is closed to new replies.