Support » Plugin: Flexi - Guest Submit » Upload image bigger then 3MB

  • Resolved jcindori

    (@jcindori)


    why cannot upload image bigger then 3MB?
    PHP execution time limite on server is 180 secunds. Max upload file on server is 64MB.
    Picture is uploaded, but there is nothumbnail preview in gallery.

    After procesing time there is just message: Error:
    with no explanation.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author odude

    (@odude)

    No preview in thumbnail means, PHP not able to execute it properly.
    File size issue mostly depends upon PHP configuration.
    Below is the link all about this.
    http://odude.com/blog/docs/flexi-gallery/troubleshooting/file-upload-size/

    Thread Starter jcindori

    (@jcindori)

    PHP server is configured as you said. The problem is not solved.
    Why your plugin does not said what is error? there is only message Error.

    please try ASAP to solve this

    Plugin Author odude

    (@odude)

    System gives internal error. Hence not complete debug information is sent.
    You can turn on Debug option of wordpress, and after upload see the debug file generated.
    Check the error inside debug file, this will tell you exact reason behind it.

    Debugging in WordPress

    Plugin Author odude

    (@odude)

    Also enter file size to upload at
    /wp-admin/admin.php?page=flexi_settings&tab=form&section=flexi_form_settings under form tab.

    File size allowed (MB) = ????
    There you will see your server size upload limit in bold letters. Value entered should be less then that.

    Thread Starter jcindori

    (@jcindori)

    Maximum file size allowed to upload by visitor. Your sever limit is: 128 MB

    I set: 20MB, but there is still Error.

    Please check: https://ana-jura.com/post-image-3/

    Thread Starter jcindori

    (@jcindori)

    this is errot in debug file:
    [24-May-2021 08:32:07 UTC] PHP Notice: Trying to access array offset on value of type int in /home/anajurac/public_html/wp-content/themes/grandwedding/lib/custom.lib.php on line 585

    Thread Starter jcindori

    (@jcindori)

    I tried with other theme and again I get just error, but nothing new in debug file

    Plugin Author odude

    (@odude)

    This issue is totally different.

    Are you sure the file you uplaoding is image file ?
    .jpg or .png

    Contact me at navneet@odude.com
    With site link and other information possible.

    I will look after it personally

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.