Support » Alpha/Beta/RC » Upload folder in multisite and media library

  • Resolved Sami Keijonen

    (@samikeijonen)



    Hi.

    I’m testing on 4.5-RC1-37160 and I noticed weird issue with multisite upload folder.

    For older sites the upload folder is in wp-content/uploads/sites/{site_ID} and images works fine in media library. I can add and remove images like always.

    But when I create a new site the upload folder is created in the root: sites/{site_ID}. And now media library images doesn’t work because image URLs points to former upload directory wp-content/uploads/sites/{site_ID}.

    I’m working on XAMPP localhost and so far I haven’t noticed this issue. It could be just me but I thought it’s better to let you know if this is issue for many.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Well THAT’S weird.

    I just tested on Vagrant and got http://test.multisite.dev/wp-content/uploads/sites/2/2016/04/m08aGa1nAM.gif

    Which is what I expected to get on 4.5-RC1-37160

    You don’t have any weird plugins running, do you?

    Developer plugin is the only active plugin. But I have had weird issues with nightly builds. I can’t get the latest build via wp-admin/network/update-core.php. I needed to download the latest build manually. That could be something to do with this issue.

    I can double check in clean install.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Before testing on a clean build, delete the core files and reinstall them manually to see if something got corrupted along the way.

    But yeah, I don’t see that on my live site on trunk nor my testbed.

    Moderator Marius L. J.

    (@clorith)

    I’ve also been unable to reproduce this behavior on 4.5-RC3 tested just now.

    As it’s been 5 days without any additional feedback and an inability to reproduce the issue, I’ll mark this thread as resolved as per our Alpha/Beta procedures to keep things sane.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upload folder in multisite and media library’ is closed to new replies.