Support » Fixing WordPress » Upload Files Media Not Working / All Images Disappeared

  • Resolved dalewordpress

    (@dalewordpress)


    I NEED HELP QUICKLY PLEASE: After the update I was unable to upload files to my media library. ERROR MESSAGE: HTTP ERROR. Following the advice found on other forums I added some code to my http file but it did not work so I reset the file to it’s original code. I could still see the previously loaded images in the library and on the site but couldn’t upload new files. I tried resetting the file permission of the uploads file using FileZilla and now cannot see the images in my library and still cannot upload images.

    If I could just fix the issue with “File Upload” in the library I could redo the site images quickly.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • dalewordpress

    (@dalewordpress)

    Here’s an screen shot of the broken media library

    `

    Moderator t-p

    (@t-p)

    This is commonly caused by an over-aggressive configuration of your server’s mod_security module. Try asking your hosting provider about it. You may need to increase the amount of memory. Again, ask your host.

    dalewordpress

    (@dalewordpress)

    Thank you. HostGator was extremely helpful. They were able to reset some things and all is well. Thanks again for the quick response here.

    Moderator t-p

    (@t-p)

    Glad to know it 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.