Support » Plugin: MediaPress » Upload file size error

  • Resolved SciFiKriss

    (@scifikriss)


    Hi ya

    I am trying to upload a picture to the activity stream and getting this message.

    The image is already in the media library so I know that part works.

    Friendship-by-Merlin2525.png(690 kb)x Server can not handle this much amount of data. Please upload a smaller file or ask your server administrator to change the settings.

    Thanks in advance

    Kriss 🙂

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Brajesh Singh

    (@sbrajesh)

    Hi Kriss,
    I am sorry for the trouble.

    Can you please visit Dashboard->MediaPress->Tools and post me the info here.

    Thank you
    Brajesh

    Here you go!

    // Generated by the MediaPress Debug tool //

    Multisite: No

    SITE_URL: http://www.krissharmsworth.rocks/friends
    HOME_URL: http://www.krissharmsworth.rocks/friends

    WordPress Version: 4.9.4
    Permalink Structure: /%postname%/

    Active Theme: Verbosa 1.0.0

    Registered Post Stati: publish, future, draft, pending, private, trash, auto-draft, inherit, spam

    // Browser Details //
    Browser Name: Chrome
    Browser Version: 64.0.3282.186
    Browser User Agent String: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36
    Platform: Windows
    // End Browser Section //

    PHP Version: 7.0.27
    PHP Extensions: Core,date,libxml,openssl,pcre,zlib,filter,hash,pcntl,readline,Reflection,SPL,session,standard,cgi-fcgi,bcmath,bz2,calendar,ctype,curl,dba,dom,enchant,mbstring,fileinfo,ftp,gd,gettext,gmp,iconv,imap,intl,json,ldap,exif,mcrypt,mysqlnd,odbc,PDO,pgsql,Phar,posix,pspell,recode,shmop,SimpleXML,soap,sockets,sqlite3,sysvmsg,sysvsem,sysvshm,tidy,tokenizer,xml,xmlwriter,xsl,zip,mysqli,pdo_dblib,pdo_mysql,PDO_ODBC,pdo_pgsql,pdo_sqlite,wddx,xmlreader,xmlrpc,ionCube Loader
    GD enabled: Yes

    //GD Info
    GD Version: 2.1.1
    FreeType Support: 1
    FreeType Linkage: with freetype
    GIF Read Support: 1
    GIF Create Support: 1
    JPEG Support: 1
    PNG Support: 1
    WBMP Support: 1
    XPM Support: 1
    XBM Support: 1
    WebP Support: 1
    JIS-mapped Japanese Font Support:
    // End GD Info

    MySQL Version: 5.5.5-10.1.27-MariaDB
    Web Server Info: Apache/2.4.29 (Unix)

    WordPress Memory Limit: 40M
    PHP Safe Mode: No
    PHP Memory Limit: 500M
    PHP Upload Max Size: [500]
    PHP Post Max Size: [68]
    PHP Upload Max Filesize: [500]
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    PHP Arg Separator: &
    PHP Allow URL File Open: Yes
    WP_DEBUG: Disabled
    SCRIPT_DEBUG: Disabled

    // Table Prefix //
    Table Prefix: wp_

    Show On Front: page
    Page On Front: Activity (#35)
    Page For Posts: (#0)

    Session: Disabled
    Session Name: PHPSESSID
    Cookie Path: /
    Save Path:
    Use Cookies: On
    Use Only Cookies: On

    DISPLAY ERRORS: N/A
    FSOCKOPEN: Your server supports fsockopen.
    cURL: Your server supports cURL.
    SOAP Client: Your server has the SOAP Client enabled.
    SUHOSIN: Your server does not have SUHOSIN installed.

    ACTIVE PLUGINS:

    Activity Reactions For Buddypress: 1.0.22
    Akismet Anti-Spam: 4.0.3
    Auto Terms of Service and Privacy Policy: 1.8.2
    BP Registration Options: 4.3.3
    BuddyPress: 2.9.3
    BuddyPress Activity Filter: 1.0.3
    BuddyPress Activity Plus: 1.6.4
    BuddyPress Edit Activity: 1.0.9
    Cryout Serious Theme Settings: 0.5.9
    Events Manager: 5.8.1.3
    Jetpack by WordPress.com: 5.9
    MediaPress: 1.3.4

    // MediaPress Settings //

    active_components: sitewide,members,groups
    default_status: loggedin
    active_statuses: public,private,loggedin,friendsonly,groupsonly
    active_types: photo,video,audio,doc
    extensions: jpeg,jpg,gif,png,mp4,flv,mpeg,mp3,wmv,midi,zip,gz,doc,pdf,docx,xls
    size_thumbnail: 200,200,1
    size_mid: 350,350,1
    size_large: 600,600
    single_media_size: large
    lightbox_media_size: large
    mpp_upload_space: 500
    mpp_upload_space_groups: 500
    show_upload_quota: 0
    show_max_upload_file_size: 1
    default_storage: local
    enable_debug: 0
    enable_gallery_archive: 0
    gallery_archive_slug: site-galleries
    gallery_permalink_slug: site-gallery
    sitewide_active_types: photo,video,audio
    sitewide_photo_gallery_default_view: default
    sitewide_video_gallery_default_view: default
    sitewide_audio_gallery_default_view: default
    has_gallery_directory: 1
    activity_upload: 1
    autopublish_activities: create_gallery,add_media
    activity_photo_default_view: default
    activity_video_default_view: default
    activity_audio_default_view: default
    activity_doc_default_view: default
    show_orphaned_media: 0
    delete_orphaned_media: 0
    activity_media_display_limit: 6
    members_active_types: photo,video,audio
    members_enable_type_filters: 1
    members_photo_gallery_default_view: default
    members_video_gallery_default_view: default
    members_audio_gallery_default_view: default
    groups_active_types: photo,video,audio,doc
    groups_photo_gallery_default_view: default
    groups_video_gallery_default_view: default
    groups_audio_gallery_default_view: default
    groups_doc_gallery_default_view: default
    enable_group_galleries_default: yes
    contributors_can_edit: 1
    contributors_can_delete: 1
    groups_enable_my_galleries: 1
    galleries_per_page: 12
    media_per_page: 20
    media_columns: 4
    gallery_columns: 4
    show_gallery_description: 0
    show_media_description: 0
    enable_audio_playlist: 1
    enable_video_playlist: 1
    gdoc_viewer_enabled: 1
    enable_media_comment: 1
    enable_gallery_comment: 1
    load_lightbox: 1
    enable_activity_lightbox: 1
    enable_gallery_lightbox: 1
    enable_lightbox_in_gallery_media_list: 1

    // End of MediaPress Settings //

    Plugin Author Brajesh Singh

    (@sbrajesh)

    Thank you Kriss.
    The problem lies with the file upload size config

    
    PHP Upload Max Size: [500]
    PHP Post Max Size: [68]
    PHP Upload Max Filesize: [500]
    
    

    They should be something like
    PHP Upload Max Size: 500K // or M etc
    PHP Post Max Size: 68K // or M etc
    PHP Upload Max Filesize: 500K // or M etc
    `

    It seems WordPress default upload is using a fallback value which we don’t do in MediaPress.

    Can you please update your php.ini with correct value(with unit and there should not be a bracket). You may also ask the hosting support to do it for you.

    That will fix it. Please update and let me know.

    Regards
    Brajesh

    • This reply was modified 1 year, 11 months ago by Brajesh Singh. Reason: Correct the Unit

    Ok I will have a look at it.

    Thanks

    Kriss 🙂

    Plugin Author Brajesh Singh

    (@sbrajesh)

    Thank you Kriss.

    Please do know that I used Incorrect unit in my previous answer, It should be ‘M’ not ‘MB’

    Wondered why it came back with an HTTP error! 😛 🙂

    Kriss 🙂

    Ok now it is working…

    Thanks 🙂

    Plugin Author Brajesh Singh

    (@sbrajesh)

    🙂 sorry about that. I hope the change works.

    Looking forward to your feedback.

    Regards
    Brajesh

    Plugin Author Brajesh Singh

    (@sbrajesh)

    Hi Kriss,
    Thank you for the prompt action and confirming 🙂

    Have a great day!.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Upload file size error’ is closed to new replies.