• Resolved netdevel

    (@netdevel)


    Hello,

    When I load more than 10 images at once some of them are in error (Upload failed)

    If I load the same images but with packages of less than 10 units no error

    Someone already had this problem ?

    Thks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi,

    Please note that it may be because of Internet Connection. Is it happening always or only sometimes?

    Thank you!

    Have a nice day!

    Hi,

    My Internet Connection is good,

    Is it happening always

    Thks

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hello,

    Could you please check the value of memory_limit directive in php.ini file of your website? Please try to enlarge it a bit (e.g. set it to 512M).

    If that doesn’t help, please contact our team at support@10web.io and allow us to have a closer look at the problem. Our developers will figure out a solution and we’ll share it here as well.

    Also please indicate the link to this forum thread in your email.
    Cheers!

    Thks,

    As I get errors with another plugin (for google photos) I do a test with Chrome and no error, is not your plugin which seems to generate errors

    Errors with Firefox 63.0.1 but not with Chrome 70.0.3538.77

    Sorry and Thks

    Phil

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Phill, could you please try to disable browser extensions on Firefox and test the upload process?

    If that doesn’t work, please contact our team using the above-mentioned email address.
    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upload failed’ is closed to new replies.