• Hi,

    I am using NextGEN Gallery 2.0.37 Beta and i was trying to upload a gallery with the name ENVY – Nov 9 2013 and got the following error:

    “An unexpected error occured. This is most likely due to a server misconfiguration. Check your PHP error log or ask your hosting provider for assistance.”

    Could anybody say what the problem is.

    Thanks

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author photocrati

    (@photocrati)

    @shanekryme – Do you have any relevant details in your PHP error_log file?

    We would really like to see what they are so we can help sort this issue out with you. Please submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) and include log in and FTP credentials on the report so our Support Team / Developers can get a closer look at this.

    Thanks!

    – Cais.

    I am getting the same error message…..my NextGen galleries were working fine until today….and now….I am getting this error message…

    An unexpected error occured. This is most likely due to a server misconfiguration. Check your PHP error log or ask your hosting provider for assistance.

    Can you advise? I tried deactivating some of the plugins, but….nothing happened.

    @sandfree1 – With mine the problem was the file size of the images. Had the original images and was getting the error. Then re-downloaded them from Facebook then it started working fine

    Unfortunately file size has nothing to do with it for me. It won’t even upload one small image (which I did as a test).

    Can anyone help? I even just upgraded to NEXTGEN Pro for $15 – and it still doesn’t work! A week ago everything was fine. Now it is just annoying. None of my galleries work at all. Please refer to a page with possible solutions. PS I have tried deactivating plugins, etc. I did upgrade to WordPress 3.8 (or whatever the latest is) and that is, I believe, causing the problem.

    I have contacted my Host provider and if more information is available I will let this post know. Meanwhile, even with upgrading to NextGEN Pro – none of the galleries are working. I do not think plugins were the culprit, because everything was working fine – until it wasn’t – about a week ago. So it may be the WordPress update, it may be a changed server configuration, it may be (but I don’t think) it is a plugin conflict. What it is definitely not – although thanks to shanekryme for suggesting – is a file size issue. No new galleries can be created and the old galleries are not working. Simple as that, Mystifying.

    Have you checked on file permissions?

    http://codex.wordpress.org/Changing_File_Permissions

    I have not, thanks, but I have contacted my provider. For reasons I have yet to understand I am not able to connect to my site through direct FTP upload. I have the username and password right…but…..therefore I cannot check on permissions. I assume they were set to 755. Suddenly they’re off. My provider can tell me.

    I am told it may have something to do with cPanel?

    I am a new user and self-teaching. I pick things up pretty quickly – I work as a video editor and taught myself everything on FCP and Avid, and have worked for 10 years plus. Now that I am slowing down a little I am working on a blog (it is mature content so please do not be offended that I am not offering a link here). So forgive me my general ignorance. All I can say for now is that what WAS working is not NOT working, and I cannot find a fix within my site Admin pages. I have tried everything for a week. If it is a bug, that is one thing. If it is provider-related that is another.

    i will advise.

    I have the same error. Also popped up seemingly randomly.
    More info: I get the same error described above. The ‘Add Gallery/Images’ page displays the error and shows a yellow triangle with an exclamation point next to each image. The page reports that no images were uploaded. When I look on the ‘Manage Galleries’ page it has actually created a new gallery for each image uploaded. If I create a gallery called ‘Photos’ and upload 10 images to it I will have ten gallery’s (each with a unique ID) called ‘Photos’, each with one image in it.

    If I add images to an existing gallery the ‘Add Gallery/Images’ page reports an error but the images (most of them …usually) do actually upload into the gallery.

    The only way I can get multiple images into a gallery is to create a gallery, adding only one image when created and then go back and add all of the other images. I get errors telling me it failed but the images are uploading (but it does seem to randomly fail).

    Actually, I figured it out. NextGEN may not be reporting this, but my theme is incompatible with the latest upgrades. I rolled back to NetxGEN 1.91 (or whatever it was) and problem disappeared. I disabled all my other plugins, too. Now it is working fine. Dangers of upgrading. To get a tutorial on rolling back, go to http://www.nextgen-gallery.com/how-to-rollback-a-version/. Good luck. Took me a week but I figured it out.

    Plugin Author photocrati

    (@photocrati)

    @sandfree1 please submit a bug report with details about the theme you’re using, and please reference this thread. http://www.nextgen-gallery.com/report-bug

    Scott

    Okay, will do. Others, be warned. NextGEN does NOT NOT NOT work with some themes after the 1.91 update (I may have that update number wrong). Believe me – I paid out more than $200 for my service provider to dig deeply into the admin of our cPanel (it was worth it to clean out other problems) but could not find the error. Reading blog after blog and even corresponding with the otherwise helpful NextGEN staff who did not mind digging into my site (and for all, sorry, it is an adult blog. Let me be honest). For all the help I received I thank everyone. But in the end I had to solve it myself, and it meant a complete version rollback. Bingo. Problem disappeared. For all: Do NOT upgrade NextGEN if it is working, and DO NOT GO PRO – at least, if you are running iFeature Pro (a very good theme).

    The update you should not go past: 1.9.13 – if you are running iFeature Pro.

    Plugin Author photocrati

    (@photocrati)

    @sandfree1 – Have you advised the iFeature Pro theme authors that you are experiencing this issue when using their theme? They may have a work-around available or a suggestion you can work with.

    – Cais.

    Most probably it was the size of the images. Try reducing the size. Worked for me. Original images were 2048×1536. After reducing them to half size I uploaded them with no issues.

    No, that wasn’t the issue….my images were small. It really is an update problem. I rolled back and the problem disappeared.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Upload Error’ is closed to new replies.