Support » Fixing WordPress » Upload Complete but Unable to post Images in 3.6.1

  • I can easily upload the image but when I add it to the post it disappears and does not add to the post. I am using latest 3.6.1 version. I do not know what the issue is.
    Is it with host?
    Is it with Server?
    or is it with theme?
    But I have changed different themes. Problems remains.
    Earlier I was having an issue with auto save.
    An auto save used to stuck on saving draft and did not allow me to publish/update posts and pages.
    I have changed auto save time to 9999 to stop it working from.
    But image issue is not getting solved.
    Is there any helpful reply?

Viewing 14 replies - 1 through 14 (of 14 total)
  • i have the same problem after updating 3.6.1

    My sollution is^
    Go to phpmyadmin
    choose your database, then choose all tables and press Optimize (i dont know what in english version of phpmyadmin) and my site is working and images uploads normally!

    Same problem here – cannot save images, posts or changed menus.
    it appears that since the update to 3.6.1 nothing saves!

    Please help!

    then how can move back to older version of wordpress?

    I am not able to upload images at all after updating to WordPress 3.6.1
    I click on the Add Media button and nothing happens. In addition to this the quick edit button is not working. I click on it to change the author and the entire post disappears from the list of posts.

    Is moving back to the older version of WordPress a good idea in this case?

    Same problem here but I have other sites on the same host that are outdated WP versions and work fine. Optimizing tables does nothing for me.
    I’m thinking it’s 3.6.1
    http://kulukudo.ca/

    Update on my problem: Chrome doesn’t work at all but Firefox works if you only have 1 tab open
    http://wordpress.org/support/topic/cant-insert-images-or-set-featured-image

    We’re experiencing the same problem i.e., sometimes but not always unable to save or edit posts after upgrading to 3.6.1.

    Backing down to 3.6 does not restore normal operation.

    Plugins make no difference nor does visual or html edit mode.

    Sometimes the buttons are grayed out by choosing a category, or some other option.

    Using our own publication theme which has been in use, and updated, for nearly five years.

    I have the same problem. Updated to WordPress 3.6.1 yesterday. After the update when I edit a page or post that contains an image or media item the update fails and shows the following error message:

    No Data Received
    Unable to load the webpage because the server sent no data.
    Reload this webpage.
    Press the reload button to resubmit the data needed to load the page.
    Error code: ERR_EMPTY_RESPONSE

    Re-tested in Firefox, get this message:

    The connection was reset
    The connection to the server was reset while the page was loading.
    The site could be temporarily unavailable or too busy. Try again in a few
    moments.
    If you are unable to load any pages, check your computer’s network
    connection.
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    🙁

    Optimising tables in phpmyadmin has not worked for me.

    Neither has changing my permissions in wp-content to 777.

    I’m running on Chrome and really don’t want to switch – I love Chrome.

    Running out of steam – this is so frustrating. I will keep an eye on this thread in the hope someone finds something that works soon.

    Just realised my version of wordpress is 3.7.1 not 3.6.1

    Yes, this thread is not relevant. Please stick to the one you have open – http://wordpress.org/support/topic/attaching-images-to-post?replies=10

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Upload Complete but Unable to post Images in 3.6.1’ is closed to new replies.