WordPress.org

Forums

Upgrarding: Unexpected $end error (1 post)

  1. jthermane24
    Member
    Posted 6 years ago #

    I am upgrading from 2.5 to 2.6 and after I copied all the upgrade files and went to run /wp-admin/upgrade.php I got the following error

    Parse error: syntax error, unexpected $end, expecting ',' or ';' in /home/jerry/public_html/blog/wp-admin/includes/template.php on line 1062

    I have tried uploading and reuploading the files. It's not working. This is quite fustrating. Any help is appricated.

    Thanks
    http://www.jerrysmith.us.to

Topic Closed

This topic has been closed to new replies.

About this Topic