Support » Plugin: WP Downgrade | Specific Core Version » upgrading wp on older PHP versions

  • I have a site that is running php 5.4.x and unfortunately I can’t update the PHP for another while.
    I am trying to use WP Downgrade to upgrade wordpress to the latest version that works with php 5.4 – but it still gives me the message “You cannot update because WordPress requires PHP version 5.6.20 or higher”.
    Is there any way I can bypass that restriction / block?
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’d love to know the answer to this too.

    I’m also trying to use the WP Downgrade plugin to move to version 5.1.1, and no matter what version I put into it, I’m still blocked even though the PHP Version 5.6.20 isn’t required at 5.1.1: “You cannot update because WordPress 5.1.1 requires PHP version 5.6.20 or higher. You are running version 5.3.3.”
    Will this never work for users under PHP 5.6.20?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘upgrading wp on older PHP versions’ is closed to new replies.