upgrading WordPress from 2.5.1 to 2.9.1 (2 posts)

  1. xerxesnine
    Posted 5 years ago #

    A friend has asked me to upgrade his wordpress version from 2.5.1 to 2.9.1. What all information will I need to know in order to do this?

  2. Boris Mahovac
    Posted 5 years ago #

    Make sure your theme is compatible, then check that all the plugins you're using are compatible with 2.9.1

    I upgraded from 2.5.x to 2.7 using this plugin:

    From then on you can use WP built in "upgrade automatically"

Topic Closed

This topic has been closed to new replies.

About this Topic