WordPress.org

Support

Support » Installation » Upgrading to Wrodpress 3.4

Upgrading to Wrodpress 3.4

  • I am having a problem with upgrading from wordpress 3.3.2 to 3.4

    I am getting the following error when I try to log into the administrative end:

    Fatal error: Cannot redeclare add_filter() (previously declared in /home/james55/public_html/blog/wp-includes/plugin.php:65) in /home/james55/public_html/blog/wp-admin/includes/plugin.php on line 72

    I have looked in the PHP file (I am not a coder) and this is line 65 – 72

    function add_filter($tag, $function_to_add, $priority = 10, $accepted_args = 1) {
    	global $wp_filter, $merged_filters;
    
    	$idx = _wp_filter_build_unique_id($tag, $function_to_add, $priority);
    	$wp_filter[$tag][$priority][$idx] = array('function' => $function_to_add, 'accepted_args' => $accepted_args);
    	unset( $merged_filters[ $tag ] );
    	return true;
    }

    Can I get some guidance as to what I should be doing? Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Upgrading to Wrodpress 3.4’ is closed to new replies.
Skip to toolbar