Support » Plugin: Widget Wrangler » Upgrading to verions 1.3 bugged, skip and go to 1.3.1

  • ResolvedPlugin Author Jonathan Daggerhart

    (@daggerhart)


    If you’re upgrading Widget Wrangler from a previous version, please skip version 1.3 and go straight to 1.3.1

    There is a bug in 1.3 where the post types are not setup on the settings page.

    Sorry.

Viewing 1 replies (of 1 total)
  • Plugin Author Jonathan Daggerhart

    (@daggerhart)

    Again. 1.3.1 has the same bug at another point in the code.

    Please upgrade to 1.3.2 if you experience problems.

    To fix, you just need to go to the settings page and add the word “page” into the new post_types setting.

Viewing 1 replies (of 1 total)
  • The topic ‘Upgrading to verions 1.3 bugged, skip and go to 1.3.1’ is closed to new replies.