WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Upgrading to the latest wp-cleanfix broke our site

[Resolved] Upgrading to the latest wp-cleanfix broke our site

  • The plugin and site was working great until this morning’s update.

    It downed the site; and the site would not come backup until the specific plugin directory for clean-fix renamed.

    Upon re-installation the plugin complained we are not on PHP 5 even though we are on PHP 5.

    Until the serious bugs that were introduced with the latest patch are fixed I cannot recommend this plugin to anyone.

    http://wordpress.org/extend/plugins/wp-cleanfix/

Viewing 5 replies - 1 through 5 (of 5 total)
  • This update broke my sites too. Rename the folder on your server to fix. Please we are waiting for the updates and fixes. Thanks.

    The new version (2.4) is breaking my blog. I had to restore the previous version.

    Thanks.

    Sorry guys, we’ve fixed the problem, the new version is currently pending approval from WordPress!

    Best Regards
    Nicola

    Plugin Author gfazioli

    @gfazioli

    Hi, my sincere apologies,
    but php 4.3 not support the inline (anonymous) functions, sorry!
    We have cut & paste a snip of code without check it!

    Please, download 2.4.1 revision for fix the bug.

    Regards
    GF

    Good day:

    We have PHP 5; and the plugin was incorrectly stating we are not on PHP 5.

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Upgrading to the latest wp-cleanfix broke our site’ is closed to new replies.