Support » Plugin: Gravity Forms Repeater Add-On » Upgrading to Gravity Forms 2.4 will break if this plugin is installed

  • Gravity Forms 2.4 has implemented a Repeater field in beta. The Repeater field is only available programmatically at the moment. However, the plugins share a common class name and if you upgrade you will have a Fatal Error that causes your site to not load.

    PHP Fatal error: Cannot declare class GF_Field_Repeater, because the name is already in use in C:\xampp\htdocs\wp-content\plugins\repeater-add-on-for-gravity-forms\class-gf-field-repeater.php on line 635

  • The topic ‘Upgrading to Gravity Forms 2.4 will break if this plugin is installed’ is closed to new replies.