Support » How-To and Troubleshooting » Upgrading to 3.3 version

Upgrading to 3.3 version

  • Hello There,

    I got the following message while trying to upgrade wp 3.3 automatically.

    Fatal error: Cannot redeclare class Plugin_Upgrader in /home/advert/public_html/wp-admin/includes/class-wp-upgrader.php on line 594

    Any solution to the problem?

    Thanks in advance.

    Best Regards,

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Upgrading to 3.3 version’ is closed to new replies.