Support » Plugin: WooCommerce » Upgrading to 3.0.1 broke the entire site.

  • Jeasy

    (@jeasysehgal)


    Hi There @mikejolley,

    Just updated woocommerce to 3.0.1 and it tore the website apart.

    Now got the sites back from the back up, but when trying to activate only woocommerce, I keep getting 404 Not FOund. Have updated all permalinks etc. No other plugin is switched on either.

    Not sure what to do. http://www.ImperialSwords.com

    Please help!

    Jeasy

Viewing 7 replies - 1 through 7 (of 7 total)
  • I share your pain..same issue.
    Mike

    Have you updated with 3.0 before or directly 3.0.1?

    Yup same friking issue.. I had fought Woocommerce would have been testing this, but somehow they didnt.

    I went to 3.0.1, and it broke EVERYTHING. I then (lucky for me) rolled back both database and file and not the site functions (beside I can’t create new products, but atleast my webshop can earn money)

    Come ON!

    Thread Starter Jeasy

    (@jeasysehgal)

    Team @ WooCommerce,

    We need a solution to this problem ASAP. Have tried rolling back the backups via Vaultpress as well to no avail. Tried re uploading wordpress. Still nothing. HELP!

    Did you update from 3.0 to 3.0.1 or from an earlier version?

    (anyhow, it shouldn’t be so broken… I guess 3.0.2 will come very soon)

    Plugin Author Mike Jolley

    (@mikejolley)

    No major issues found in 3.0.1 yet so no. No doubt you have a conflict with a plugin – so disable those extensions and work from there. If your 2.6 version is the same it has to be a plugin.

    https://docs.woocommerce.com/document/woocommerce-self-service-guide/

    Thread Starter Jeasy

    (@jeasysehgal)

    @mikejolley As usual you come to the rescue, You are a “LEGEND” Sir! Indeed it was a conflict.

    It was late at night, half asleep and all sites gone down… Geez! Removed the plugin folder, went one by one and all good so far. Still activating plugins one at a time to find the culprit will report when found!

    Cheers, Jeasy

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Upgrading to 3.0.1 broke the entire site.’ is closed to new replies.