WordPress.org

Support

Support » How-To and Troubleshooting » Upgrading to 2.8? A simple tip that may save you some trouble!

Upgrading to 2.8? A simple tip that may save you some trouble!

  • If you are upgrading to 2.8 (or any version for that matter), there are a couple of things you should do:

    1. Backup your database first. Always do this before doing anything major on any site.

    and

    2. Disable all your plugins before upgrading. If a plugins is not compatible with 2.8 and you don’t disable it before upgrading, then it could break your blog. So, disable all plugins then once you have upgraded, reactivate them one at a time to ensure each one is working okay with 2.8.

  • The topic ‘Upgrading to 2.8? A simple tip that may save you some trouble!’ is closed to new replies.
Skip to toolbar