Support » Plugin: NextGEN Custom Fields » Upgrading to 1.2.4

  • Hello!

    I am still running NextGEN Custom Fields version 1.2.2 and NextGEN Gallery 1.9.13. I would dearly love to upgrade everything, but I have literally hundreds of links from NGG served by NextGEN Custom Fields and really would like to avoid rebuilding everything.

    If I upgrade to NextGen Custom Fields 1.2.4 first and then upgrade to NGG 2.x will my external galleries still be linked? Is there an easy and quick way to accomplish this?

    Signed: Lost in Upgrade Hell

    Thank you!

    https://wordpress.org/plugins/nextgen-gallery-custom-fields/

  • The topic ‘Upgrading to 1.2.4’ is closed to new replies.