Support » Themes and Templates » Upgrading theme to 3.5

  • Resolved Lina.V

    (@linav)


    I’ve got a webstie that uses a custom theme that I made. I would like to upgrade to wordpress 3.5, but I first want to be sure that my theme will work with 3.5.

    Is there a guide somewhere that lists things you need to change in a theme when upgrading to 3.5?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • WPyogi

    (@wpyogi)

    Forum Moderator

    This post has links to the developer docs related to 3.5:

    WordPress 3.5 “Elvin”

    But to be safe, you might want to make a complete copy of your site (possibly in a sub-directory or local install) and test the upgrade there. For sure, when you upgrade the live site, be sure to make a full, restorable back-up first :).

    Hello- I have site that uses smallbiz theme, and I recently uprgraded to WP-3.5, and ever since, I am receiving this when I go to any other page but my home page. Anyone have any ideas?

    ‘Warning: preg_match(): Compilation failed: unrecognized character after (? or (?- at offset 3 in /home/jail/home/ebwgJsnpo6/bK30qxus1RtOh2R/wp-includes/class-wp.php on line 204’

    It repeats with a different php line number all the way down the page.
    thanks

    WPyogi

    (@wpyogi)

    Forum Moderator

    @juli – please start your own thread — your issue is entirely different from the OP.

    sorry, i jumped threads,

    Thanks WPyogi

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Upgrading theme to 3.5’ is closed to new replies.