Support » Installation » Upgrading question …

Upgrading question …

  • Hey everyone …

    At the moment I am developing a blog using version 2.1 on my local server… Since wordpress 2.2 is out now I have the following question :

    Do I need to consider compatibility problems regarding the database between 2.1 and 2.2 ?? Because if not, then I can just copy 2.2 in place of 2.1 and change some settings . upgrade done …


Viewing 3 replies - 1 through 3 (of 3 total)
  • No db compatibility problems wit the db. It’s a normal upgrade if you follow instructions.
    Some plugins have acted up with 2.2.

    Is there a downloadable version of the docs?

    I have a WordPress version 2.1 on my website now, but I installed it through Metropolis, so I didn’t have to know what I was doing.

    I’m considering upgrading, but I figured I’d like to know what I was doing before I messed things up totally.

    Worthywoman – I’m not sure if you are looking just for the codex instructions on upgrading, but if so, here they are:


    I just printed out the parts I needed the first time I upgraded WP.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Upgrading question …’ is closed to new replies.