WordPress.org

Support

Support » How-To and Troubleshooting » Upgrading Plugin Error

Upgrading Plugin Error

  • Hi,

    I am getting the following error when i upgrade a plugin:

    Incompatible Archive. PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    The one that i am trying to upgrade is jwplayer for wordpress.

    Any ideas on how to fix it are welcome.

    Thanks,

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Upgrading Plugin Error’ is closed to new replies.